Navigation display and freezing issues

Hi

Can anyone advise me what to do? I've just built a couple of courses for a client. They work fine on both my home and work systems.

However, when we popped them onto the client's LMS, there were significant issues with navigation and display. When any of these navigation issues occur, the program just locks up and doesn't respond.

Using the 'Next' button, all is fine but when the 'Previous' button is clicked the program locks up.

On the Results slide the message 'x You did not pass' doesn't display. And the Review Quiz button doesn't work.

They are using IE7 on a Windows XP platform. Details of the computer are below:

Intel Core Duo T7250 @ 2.00 GHz, 0.99MB RAM.

Cheers

eoghan

7 Replies
Dennis Hall

Hi Eoghan:

Have you tried running this from a more up-to-date computer using your clients LMS?

This issue is "most likely" a client side issue (especially with IE7).

What version of the published output are you accessing with the client computer?

What version of Flash is the client computer running in IE7?

How large (in MB) is your course?

You need to answer the questions above and search the internet for known issues, then present this information to your client.

Best Regards,

Dennis Hall

Eoghan O'Maolain

Thanks Dennis.I tried both CD and LMS published versions with the same results.

I agree that the browser is antedeluvian and I suspect the PC is part of a job lot that Noah rejected in favor of an abacus.

My first reaction also was a client-side issue.

However, the fact that everything else (states, layers, quizzes, interactions, other buttons, etc.) works fine and that the problem appears to be confined to two buttons (Previous and Review Quiz), leads me to suspect that all may not be well in the world of Storyline.

They can run courses created in Captivate and Presenter without problems.

Ashley Terwilliger-Pollard

Hi Eoghan,

I'm glad you got some assistance here from Dennis, and I wanted to point you to the system requirements for Storyline here.  Also, you mentioned its just the previous and review buttons that are not working, which I haven't heard of specifically so if you'd like us to test it and confirm please feel free to share your .story file with our team here and let us know your system specs. 

P.S. - antedeluvian, was definitely a word I had to look up, and I'm just sad there aren't more opportunities to use it.  

Ashley Terwilliger-Pollard

Hi Ross,

This thread is a bit older - and it seems file or user specific. Are you able to tell us more about your set up? Also since you mention just one slide, I'm curious if you've looked into the following guidelines for managing your project files - as not following them could cause odd or erratic behavior in your files.