No font shadow wanted in button text

Hi.  I'm trying to create a fake Outlook type mailbox to use in a course.  I like the little icons that you can use for buttons, so I am attempting to make the fake emails in the inbox each their own individual button.  A message has a notebook icon, a message with attachment has paperclip, etc. 

The problem I am running into is that the text in the button still has a shadow, despite the fact that I have gone in and turned the shadow off for the text in at the "home" tab. 

The mailbox looks great and behaves perfectly...except for those shadows look a little stupid. 

Any idea how to get rid of them?

Thanks.

Rob

23 Replies
Kristen Williams

I was having this same issue, but I think I found a solution. When you add a "button" to your course and then add text to it, the text has a drop shadow. If you select the text and then chose "clear formatting" on the home tab that removes the drop shadow (among other things), then you can reformat the font, text color, size to whatever you want.

Hope that helps!

Kristin Savko

You can also highlight the text, select shadow (in the font group on the home tab), then deselect shadow. The drop shadow will magically disappear. It's an odd work around, but that way you don't have to reformat the rest of the font.

The drop shadow drives me batty...I think it's hard to read, so I'm always taking away the drop shadow.

Kelley Conrad

I am now having this same issue and came across this forum. The shadow button is not selected, and I have tried selecting and deselecting it. I have also used the clear formatting icon. Neither of these solutions are working and my text still has a shadow. The client does not want a shadow, but I can't get rid of it. Did anyone find a solution to this that wasn't one of those two methods?

Ashley Terwilliger-Pollard

Hi Darlene,

I'm not sure I understand what isn't working for you - 

You've added a button or a caption that includes a shadow by default

You then click on the format tab or format shape to use the "Effect" or the Shadow set up and you're unable to select to remove the shadow? I'm not able to replicate this on my file. Have you checked to confirm that you're using the most recent update of Storyline? We're currently on update 5. 

Rory Lavender

Is there any way to set the default for all caption text to have no text shadow? I've tried setting the default shape to no text shadow in hopes that the next recording import with no text shadow. No luck. I've not found a way to set this as the default anywhere.

Otherwise, I have to remove the shadow manually from each caption box. Thanks.

Christine Hendrickson

Hi Steve,

While I appreciate your feedback, the best way to share this with our developers is to submit it through this form. That information is shared directly with our development team.

As much as our developers love the community forums, they may not see your feedback in this thread. Sharing it with them through that form will ensure that your suggestion/feedback is reviewed. 

Also, if you have any colleagues or friends that would like to see this type of feature in the future, share the link with them. The more information we have, the better! :)

Best,

Christine