No option to record audio from speakers?

May 09, 2013

Hi, I want to record a screen recording, including the sound that comes out of the speakers, but not from the microphone. However, when I click on record screen, and select the settings button, and disable the microphone and enable the speakers, after I have clicked on save, then the audio dropdown box defaults to 'no audio'. If I click on the audio drop down box, there is no option to use the speakers, all I can do is use the microphone. Help!

12 Replies
Christine Hendrickson

Hi Rebecca,

If you select the "Speakers" option, it may still show as "No Audio" because the mic isn't enabled. However, it should still record the sounds playing in the background. 

I've done this a few times on accident, by forgetting to disable the speaker option. 

Have you tried recording a quick test screen recording with just the "Speaker" option enabled? If there's no audio, you may want to turn up your system volume, or make sure your headphones aren't plugged in.

Let me know how it goes!


Christine Hendrickson

Hi Becky,

That sounds strange. Do you have a headset or headphones plugged in, by any chance? I know on my machine, if I have my headphones plugged in, my sound is "split". Certain sounds will go to my headset, but others will go to my speakers.

Out of curiosity, what type of audio are you trying to run in the background?


Becky Evens

Hi! I think it was the headphones giving the trouble. I've played aroundwith the settings and set the audio quality of my speakers higher which seems to have mostly fixed it. The audio Im trying to capture is actually a preview of an articulate screen, so I can export it as a video file to put up on you tube

Thanks for your help! I really appreciate how quick the Articulate support is!

Christine Hendrickson

Hi Atilla and welcome to the community!

If you just need audio, you could record and then move the video off of the slide. This way, the audio will still be heard, but the video won't be displayed. 

Just insert the recording and then select it on the slide. Click and drag it off to the "gray" area of the work space. That area can still house content, it's just not visible once displayed. 

Let me know if that works for you :)


Christine Hendrickson

Hi Atilla,

When you record a single video screen recording, audio is included, but you're right - only one video is produced and inserted into a slide. 

When you record a step-by-step recording, audio is not included. 

If you need to use this on multiple slides, it might work best to do short recordings for each slide you need, as a single video.

Good luck with the project!

This discussion is closed. You can start a new discussion or contact Articulate Support.