Player properties and color scheme not displaying when published

I edited the color scheme, clicked Save and it shows up in the drop-down menu of color schemes. I click OK and go to publish the color scheme I selected is not there. first off, why doesn't SL on the publishing page (like Presenter) show the exact name of the template instead of "Storyline template"? Secondly, why aren't my changes to the player showing up? I click OK every time, but still the old player returns. It seems the way Presenter displays which player you were using on the publish menu made a lot more sense and was much easier to understand. Anyone have a clue what I'm doing wrong?

Thanks!

JT

4 Replies
Christine Hendrickson

Hi James,

First, I just want to make sure I'm understanding what you're trying to do here. Are you trying to change the player colors, or the color of items within the content? If you're editing the colors under the "Design" tab, this will change the color of content on slides. If you're wanting to change the colors of the player, those changes will need to take place under the "Player" properties. This may be what you're doing, but from your original post, I'm not sure. 

If you're saving the changes over the defaults, it will retain the original name. When creating your own theme, you'll want to click on the drop-down for "Current Player", then select "Save As" and save the theme with your desired theme name. Then, when you want to use that theme again, you would use the same menu to "Open" the theme. When you go to publish this, if the correct theme is selected, it should show the custom name.

Try this out and let me know if this solves the issues you're experiencing with the name displaying as well as the colors.

Thanks!