42 Replies
jay kash

Hi, yes I noticed that I was having the same issue.  Internet connected but nothing.  It seems to be causing some sort of proxy issue.  I just started to troubleshoot but frankly do not have the time right now to deal with it.  Probably some sort of licensing or startup app taking over my network settings.   Anyway, it would be nice to get this up and running smoothly.  Have your startup delayed or not until internet/network settings are stable.  The app probable assumes that a network connection is already present on startup but not the case with stacks of drivers/complex wireless networks, and registration/connection verification with wireless such as Xfinity/Comcast.  Bye.

Ashley Terwilliger-Pollard

Hi Heather,

Is this a new message for you today, or have you run into it before?

I'd start by checking the list of network endpoints and ports listed here and enabling those required to run Articulate 360. 

If you're still seeing this error, let me know if you're seeing it on the 360 web, in the desktop app or when attempting to use Storyline. 

heather meert

Hello, Thank you for the reply. This is a new message. I have not had issues connecting before and I have internet connectivity.

Here is the error message at the top of the login:

[cid:image001.png@01D44070.E9109580]

Heather Meert
Senior Trainer, Human Resources Information Systems
[http://intranet/groups/Communications/Resources/Logos/Centene%20Logos/

Ashley Terwilliger-Pollard

Hi Heather,

It looks like you responded via email, and as such any attachments you shared won't go through. Can you upload that image by clicking here and using the Add Attachment button? 

Also, were you able to check those network endpoints and ports to see if anything changed within your IT setup? 

heather meert

Hello,

Thank you for the follow up! Our IT team was able to fix the issue today. I shared with them the info you had provided. I am not sure what the issue was, but I'm happy it's fixed now! Happy Friday!

Heather Meert
Senior Trainer, Human Resources Information Systems
[http://intranet/groups/Communications/Resources/Logos/Centene%20Logos/

Ashley Terwilliger-Pollard

Hi Abigail,

Are you seeing a particular error message or it's just spinning? Have you already had your IT team look at enabling the network endpoints and ports listed here? If so, and you're still stuck, I'd like to have you work directly with our Support Team so that they can look at the specifics of your account. 

You can start a case here to connect with them! 

Ashley Terwilliger-Pollard

Hi Johnny,

Keep us posted if you're still running into trouble after going through the network endpoints, and you'll want to connect with our Support Team next! They'll be able to dig into more specifics of your environment. One other thing to check, is that you're on the latest update of Storyline 360, build 33.20697.0

liam boyle

Hi,

I have had this problem dozens of times in the last year. Really frustrating, it is so unstable from one day to the next.

Last time it took over six weeks to get a fix. I still can't access the Content Library after a year having a paid licence either and the engineers at Articulate have been unable to help with any of these issues for me so far.

Good luck!

Liam

Ren Gomez

Hi Liam,

Thanks for following up, and I'm really sorry you're still experiencing this frustrating roadblock! I see where you've connected with my teammate, Robert, and he reached back out with some additional questions and suggestions.

Since you still see these issues, I'm going to escalate your case and see if we can pick up where we left off. Be on the lookout for a reply soon to get this sorted out!

liam boyle

Hi,

We had this problem too over the past year so many times with several users. Support tickets raised but never resolved by Articulate. No engineer could help - not that there was much help I have to say: lots of silly suggestions about settings on my laptop but none that helped even remotely. Our IT says it's Articulate and I'm inclined to agree having searched on the internet and viewed so many similar problems with other customers.

I love this software but I would not recommend it to anyone due to lack of support or access to the content library and also the frequent updates to the software which seemed to come at the worst time and block my workflow until I went back to my office to perform them because the updates apparently couldn't be done from home as the Articulate connection timed-out every time for all of us.

It might be just my perception but I felt that Articulate's default position seemed to assume the customer is at fault and I've never come across this before in a business. What ever happened to plug and play?

Anyway my year's subscription is about to expire having never had the issue resolved so I thought I'd reply to you and bid you good luck - all they send me are reminders that my useless licence is about to expire...

Liam

Ren Gomez

Hi Johnny,

I don’t believe anyone’s hacked your account, but you are receiving replies from our E-Learning Heroes community forum! Anytime you post in a discussion, you get automatically subscribed, but you’re more than welcome to unsubscribe by selecting the option at the top of the page!

Hi Liam,

I’m sorry to hear you’re still running into issues accessing the Content Library, and that you haven’t felt supported in working through this roadblock! I see where you’ve connected and worked with Tyler, one of our Senior Technical Support Engineers in the past, and it seems his last request to find out more details went unanswered.

I’m happy to have him reach back out and continue the conversation to get to the root of the issue and get this figured out!