Problem with logo from player in SCORM file

Hello,

I have always included a logo in my courses and recently I started to have a problem with it.

It seems a bit random to me, as at times the logo is shown fine in my SCORM file and other times it appears cropped. I continually export the course again after re-uploading the logo and sometimes it works, sometimes it doesn't.

Any advice?

Thanks!

Attached below screenshots of what it should look like and what it looks like many times after on my LMS.

12 Replies
Ashley Terwilliger

Hi Amaia,

What are the overall dimensions of your logo file? Also, it looks like your second screenshot may be from inside your LMS, how does it appear when you preview the Storyline course as a whole? 

For the best results, we recommend using an image that has a maximum width of 200 pixels and a maximum height of 220 pixels. If you're able to share your logo file here, I'm happy to check it and do some additional testing. 

Amaia Quesada

Hi Ashley,

Thanks for your message.

My logo used to be much bigger (700px) and I resized it to 220px width (147px height) but the issue is still the same. When I view my SCORM on the LMS, the logo is not visible, exactly as shown in my logo_preview screenshot on the message above. When I preview my course on Storyline the logo is fine.

There is something weird happening in the SCORM export that didn't use to happen before and I cannot figure out what it is.

Any other ideas on how to make it not do that?

Much appreciated.