Prompt for Resume is not working in LMS

Apr 23, 2015


My project works correctly in the SCORM cloud. However, when I upload to the LMS, I don't see the Resume prompt. This used to work, and now it doesn't. 

I reviewed the article here: 

I have cleared the browser cache as your site suggests, but the problem persists. I changed my Tracking to use # of slides vs the Results slide, because that's more accurate for my purposes. Perhaps this is the problem. Any ideas on how to fix the Resume prompt without changing the settings to ones I don't want?


9 Replies
Brian Allen

Have you contacted anyone at LearnShare to see if they support bookmarking?  It's possible that they do, but they may need you to publish your content a little differently to get it to work.  It's also possible that there may be an administrative setting that needs to be checked when setting up your learning activity in LearnShare.

You may have already tried this, but if not I would also suggest publishing your content as both SCORM 1.2 and SCORM 2004 and testing both to see if they both behave the same in LearnShare.

The fact that the content resumes successfully in SCORM cloud would indicate that the disconnect is somewhere in your LMS.

Hopefully someone here in the community uses LearnShare and can speak with a little more authority than I can.

Marie DesJardin

Okay, anyone who voted "It's a setting in the LMS" wins a free pizza!

After several rounds of testing, I finally found (on my own) the setting in the LMS that was causing Resume to fail. A little discouraging that no one on that side could tell me about their own system, but hey, it's par for the course, I guess. Anyway, thanks for listening!

Marie DesJardin

Look for your grease-resistant envelope in the mail. :)

I did all the browser things, cleared cache, updated java, etc. The correct answer was to un-enroll me, because the LMS thought I was finished, so why would I need to resume? This was just me clicking on each entry in their view window until I found the setting that fixed it.

Rodney Faulkner

Hi, looking for some help on this topic also.  Been using Storyline for over a year (love it BTW) however for my last two courses, they don't prompt to resume, even though I have it selected.  If I check an older Storyline course in my LMS (SAP), it still prompts, it's only my latest ones.  I don't believe anyone has touched our LMS (it's so old everyone is too scared to touch it!) and I have a course template I use so all my content is the same.  Could the application be corrupted?  Checked for updates but i'm on the latest one.  I use SCORM 2004.  Any suggestions? 

Christie Pollick

Hi, Rodney -- So sorry to hear of the issues you are experiencing. As this pertains to an LMS, have you tested your course in the SCORM Cloud? You may also find these links on troubleshooting LMS issue to be helpful:

Troubleshooting LMS issues

How to Troubleshoot Your LMS with SCORM Cloud

And there are a few other troubleshooting steps we can try first to rule out the causes of some common problems. 

Please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. And thanks for mentioning that you are already utilizing the latest update.)

If issues persist, you are welcome to share your file so we can take a closer look for you. Please use the ADD ATTACHMENT button in the bottom left corner of the reply box in the thread, and you can browse for the file from there. Please also note that if you reply via email, your attachment will not appear here in the thread.

This discussion is closed. You can start a new discussion or contact Articulate Support.