Publish Settings not Saving

Hi, I'm having a problem with a lesson that won't mark as complete on our LMS. I think I've identified the issue after comparing against other lessons.

In the Publishing options - Reporting and Tracking - LMS Lesson SCORM Information field, I inserted my title (User Management/Permissions see attached screenshot), I then inserted the same title in the Identifier field. However, after I save the file and go back into this Options box, the Identifier resets back to the old value?

Do you have any idea of why this might be happening?

thanks!

Pat

16 Replies
Robert Smith

We have tried several versions of our publish setting and it still wont provide the correct completion status in the LMS.  Ours course is a page only completion (no scored test) We have always used SCORM 1.2 as the wrapper and then choosed Complete/Incomplete for our reporting output and we would get the correct (passing) outcome in the LMS.  After trying several other options with SCORM 2004 we are still not getting it to pass with a completion in our LMS.

 

Alyssa Gomez

Hi Robert,

The bug we're investigating only affects the publish settings not saving in Storyline, so I wouldn't expect it to affect your published output file. 

You mentioned that you published with SCORM 2004, and while testing the output, you never see a Complete status after completing the course.

Does the same problem happen when you test the output in SCORM Cloud? Let me know if you would like some help with that!