Publish to Video

Disappointed that the publish to video function does not seem to function as intended. My course is small (24 slides), with 2 or 3 audio clips on each slide, and videos on others. The video would run to approx 6 minutes. Nothing excessive at all.

The output in this instance has to be mp4 for the project we are working on.

I've tried the publish to mp4 several times with no success. It simply hangs when trying to encode.

Yet another feature which has been rolled out without being fully tested.

Unacceptable for a premium product!

4 Replies
Cindy Katz

I have been running into the same issue. I read elsewhere that there was an updated release as of today. I applied the new release, rebooted and am still having difficulty. I have 9 slides and two of them have embedded videos. Thought I would wait and see what happens. Been running for 2 hours and 15 minutes. Still hanging. :-( Hoping it will finish shortly.

 

Ashley Terwilliger-Pollard

Hi Cindy and Peter,

Sorry for the trouble you've run into recently with publishing the course to video. There are a few older discussions where publishing to video would fail if there were a lot of audio files or a step-by-step screen recording - but all of those issues have been fixed in Storyline 360.

Could you share a copy of your course here with the community for folks to test out, or send it along to our Support Team? It'll help to know what update of Storyline you're running as well.  You can check by going to the "Help" Tab -> "About Articulate Storyline".

Let us know if you connect with our Support team so we can follow along and update this discussion!