Publishing Engage Interactions in Storyline - Engage does not load

Hello,

I have a real problem with Engage Interactions in Storyline. When I publish the Storyline file, the engagements to not load. I get a blank slide. I actually have 2 files where this is happening.

My troubleshooting includes:

  1. deleting and re-importing the interactions using the methods for import in tutorials
  2. changing publish setting to turn off HTML5
  3. changing engage startup optoins in Storyline from in slide to window (and back again)

Are there settings in engage that have to be set for the interactions to run in Storyline?

I have a deadline to meet so this is an important issue now.

Thanks for any help you can provide.

40 Replies
Ashley Terwilliger

Hi Lynsie,

Were you trying to import an Engage '09 interaction or an Engage '13? We don't currently support importing Engage '13 interactions, although our team is working on that for a future update. 

If you're working with Engage '09 interactions, you'll want to publish the Storyline course and place within the intended environment to see the Engage interaction since it's inserted as a web object. If you're testing it as described and still having difficulty we'd want to know a bit more about what's occurring (an error message, only failing in a particular browser, etc.) and it's helpful if you can share the .story file with us so that we can take a look. 

Christina Thurston

I just had this issue  (engage showing up as blank no matter what I changed) and came here to look and see what others did to fix it. I just wanted to include what I ended up doing that did fix it. I dont know that this will fix everyones issue but maybe some. Within the story view, I had prev and next checked on the slide where the engage file resided. I simply unchecked it and it works fine now.  I tried all the above btw and nothing worked.

Chris Wales

This is kind of an edge case, but I ran into this issue while hosting the files on Rackspace's Cloud Files and just wanted to leave a comment in case it saves anyone some time.  I am assuming AWS and other cloud object store users might run into the same thing. There is a query string appended to the request for engage_comm.html which actually loads the engage interaction and that query string causes the request to the object store to 404 . (engage_comm.html is not treated the same as engage_comm.html?commid=1823183818181 ) It won't work with the query string in place, so the solution I came up with was to put up a proxy in front of the object store that removes the query string. As long as the engage_comm.html file is returned,  the query string is still in place in the browser and everything works as expected.

Tim Hillier

I am having this same difficulty.  same kind of story.  Legacy program trying to update to Storyline.  3 Interactions imported separately.  Published to SCORM.  White page when playing in Moodle.  In SCORMCloud I got this error - Oops! Page not found!
It looks like the file you were looking for is missing or has moved. If you feel you reached this message in error, please let us know at support@scorm.com

Anything further known about this yet?

Thanks

Tim

Ashley Terwilliger

Hi Tim,

This thread is a bit older - so I'd want to know a bit more information such as:

Which version/update of Storyline and Engage are you using? Are you inserting it using the directions here or in another method? 

Could you share one of these Engage interactions and we can try inserting into Storyline as well? 

Tim Hillier

Thanks Ashley;

both Storyline and Engage were updated yesterday so newest versions. 

yes they were imported using the methods above.  they were in the original powerpoint/presenter file imported but then they were deleted and re-imported.

they do work in preview in Storyline so odd.

I have attached one of the files.  I am updating 7 modules with 2 or 3 in each so hope to find some resolution.  I have filed a support case as well.

Tim

Kathy Peek

Hi Heroes,

My issue is I have 3 modules that I have loaded to our server, in order for the user to test the course. The user typically copies the files to their desktop and runs the exe. When they did it last week in ran great, however when they reviewed it this week all of the engage graphics are gone.

We will be publishing it to a LMS after reviews and edits have been completed.