Publishing .story files containing Korean language in Windows 10

We are consistently having issues publishing Storyline 2 files with Korean localization in Windows 10.  The same error occurs when trying to preview.

We have a couple of developers who still have Windows 7 on their computers and do not have a problem with publishing or previewing these files.

Any suggestions?

7 Replies
Rahul Sanap

Hi Henry,

Please try these settings in Windows 10:

·         Go to the Control Panel in Windows OS.

·         Go to Language.

·         Click Add a language.

·         Search Korean and click Add.

·         Restart the computer.

·         Publish the course again.

 

Henry Meadows

I've been working with Articulate support as those steps didn't correct the issue.

Korean is the only language we have experienced this with.

Another related issue is that in the Player settings we get an error wherein the preview only displays an error "EEROR: cannot find file 'story

Henry Meadows

Great News!  Angelo sent a suggestion to change the default player font.  Our project was set to Arial as the default font and after changing the default player font to Arial Unicode MS the preview functioned in the Player configuration as well as allowing us to Preview and Publish the course. 

Thank you Angelo for your support through this 3+week ordeal.