Quiz not loading in preview mode or when published

I have a 10-question graded quiz in my Storyline 360 course. Everything but the quiz loads properly. When I get to the quiz, the spinning dial just spins. What I have done to try to fix this:

  • deleted the quiz and reinserted it (using the same slides)
  • tried to open the course in PowerPoint to attempt the Quizmaker option of deleting and inserting again (PPT said NO!)
  •  publishing under html5 and html
  • saved the file under a different name

I would love to keep the same quiz slides, but I feel like my only other option is to delete the quiz and start brand new. My worst fear is that I have to start all over again and recreate the class. 

I have read discussions pertaining to this problem in the '09 version, using a browser other than Chrome, and trying to open the course in PPT. Nothing has worked.

Please help! 

3 Replies
Leslie McKerchie

Hi Farrah,

Thanks for reaching out and sharing what you are running into with your project.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.