Quiz Results/Completion Info not transferring correctly to LMS

Hi!  I did a 'save as' on a Storyline file, renamed it, uploaded it to the LMS but now when users take the quiz and complete the eLearning, the box that pops open shows they completed an eLearning with a different name -- the one that I did a 'save as' from.  In other words, I did a "save as" on an eLearning called "A", saved it as "B", edited it and published it to the LMS, but when users complete it, it shows that they completed the eLearning called "A" instead of "B".   I checked the name of the overarching Storyline file and it was "B".  I also checked the names of each slide within and they are all called "B" but it's still showing up as "A" in the LMS.  There must be something I'm missing.  Any ideas anyone?  Thanks so much!  ~Barbie

4 Replies
Ashley Terwilliger

Hi Barbie,

I'm sorry to hear about this odd behavior - although I've heard of other users having difficulty before when using the "save as" feature. Do you have the original .story files? You may want to check within the Publish settings to see if the fields such as title, lms identifier, etc. are the same - and if so, the LMS is likely thinking it's the same course. Are you able to still access the "A" course within your LMS too? 

You may want to look at importing all the slides into a new .story file and then saving that version to treat it as a "clean" slate. 

Barbie Pardee

Hi, Ashley,  Thanks so much for your reply.  That totally did the trick!  I went to Publish ==> Reporting and found that the title and identifier information carried over from my original file.  I change it and it is fixed now.  Thanks for helping me.  I truly appreciate it!  ~Barbie

Barbie Pardee

Hi, Ashley,  Thanks so much for your reply.  That totally did the trick!  I went to Publish ==> Reporting and found that the title and identifier information carried over from my original file.  I change it and it is fixed now.  Thanks for helping me.  I truly appreciate it!  ~Barbie