19 Replies
Ashley Terwilliger-Pollard

Hi Samuel,

You should be able to load a Word document within the resources (you'll see that's the example in this tutorial even). Have you tested it within SCORM Cloud to see if it's LMS specific? If you're able to replicate it there, would you share the .story file with me here or send along privately? 

Ashley Terwilliger-Pollard

Hi Samuel,

A PDF should work certainly, and I looked into the Word document further - it appears that there is a known issue with Chrome and the custom PepperFlash plugin they use (vs. the standard Flash plug in). Disabling the PepperFlash plugin will cause the standard Flash Player to become enabled, and the downloads will start working as expected. Here are directions on how to disable it, but if you're able to add it as a PDF then you'll be able to open that normally without disabling the plugin.

Samuel Weber

Ashley - Thanks for the recon. Your help is appreciated.

I will say though that he we have suddenly experienced this issue in all 3 of the major browsers and not just Chrome. Also, getting a medium size companies employees to disable a flash plug in could be a nightmare... let us know if you come up with anything else.


Ashley Terwilliger-Pollard

Hi Seleta,

I don't see where Samuel connected with our Support team so I don't have further information to offer on his situation. If it's one particular pdf that isn't working, I'd look into that one specifically and see what may be different about it (located in a different folder, file name, etc.). You'll want to work with all local project files to prevent odd behavior and ensure that your file path is under 260 characters and doesn't include any special characters, symbols, etc. 

You may want to also try loading this pdf to another Storyline file, to see if it's something with the PDF or the Storyline course itself. If the file works in a new course, you can try importing the existing Storyline file into a new project to resolve any issues. 

If you continue to experience some odd behavior, we're happy to take a look. Can you share the .story file here with us? If you'd prefer you're welcome to share it here too. 

Ashley Terwilliger-Pollard

Hi Katie,

I'm sorry you've run into the same error! This discussion is a bit older, but I'd want to know if you looked at the naming conventions for your PDF and Word doc? Also, what's the error message you're seeing? Do you see it when inserting the items, uploading the course to Review, or trying to download and access the documents?

John Haney

I know this is a pretty old thread, but I had the same issue today! And believe it or not, it was just the name of the PDF file I was trying to use. The file had a word with an apostrophe in it (the word "communicator's"). When I took that word out of the file name ... it worked. Crazy! Thanks for the help.

Lauren Connelly

Hi Lindsey!

I'm happy to help! I just tested this out and didn't have any issues accessing a PDF in the Resources tab. Here's the project.

Can you try uploading the published web version in a zip folder to Tempshare? Tempshare will generate a link that you can access for 10 days. Can you let me know if the PDF is accessible in that output?

Kai Lam

Similar problem here. When I publish to Review the PDF I have in Resources opens without issue. In our LMS I get a 404...thought it might be filename length but nope, then browser but getting same result in Chrome and FF. Can Articulate staff send me a Tempshare link to diagnose? Thank you.  Just uploaded to tempshare with link in post above...URL ends with... e11c9/story.html

Kathy Wasson

Kai, we have found that if there are any special characters in a file name, like the pound sign, it breaks the resources download. Also, I have some "old-school" users who would put periods instead of spaces when naming files. So we would have "File.name.draft.1.doc". This always causes problems. We try to stick to only alpha-numeric files names, and that seems to help.