Resume Is not working after updating courses from Storyline 1 to Storyline 3

Nov 13, 2017

Hello all,

We are facing an issue, we updated modules from Storyline 1 to Soryline 3 and published to scorm 1.2, after that update with old scorm packages on moodle 3.3.

Issue is when a user opens a course who left the course in mid( on old scorm packages ), resume course option popup up and when user click yes to resume course, nothing happens. Course sticks, but when user click no to resume course, it starts from begining.

Anyone here to help us?


8 Replies
Dan Marsden

I suspect that isn't supported by Storyline - if you have a lot of users like this with an open attempt you could run some custom sql on your Moodle tables to clear the suspend_data field for all users using that SCORM package, or close all active attempts and set lesson_status to "completed" or "passed" and then use the Moodle settings to make sure a new attempt is forced.

Alyssa Gomez

Thanks, Victor! That does help. 

To be sure I'm understanding correctly, it sounds like you had a Storyline 1 course in your LMS. Then, you replaced that Storyline 1 course with an updated version that was published with Storyline 360. Is that right?

When you replace the output files in your LMS, I would not expect the "Prompt to Resume" to appear for learners who were mid-way through the Storyline 1 content. In fact, I would expect the content to start over from the first slide.

Is that what you're seeing?

Victor De Prada

Hello again Alyssa,

Yes, that's exactly what I'm seeing. Unfortunately (or not) It doesen't seem to happen every time, but I have been unable to figure out which variable is causing this erratic behaviour. 

That is why I wanted your help, in case anyone is experimenting the same issue as we do, and know how to fix it.

Thank you very much!

Leslie McKerchie

Hello Pravin and welcome to E-Learning Heroes. 😊

Thanks for reaching out and letting us know that you're having difficulty opening your software. Are you receiving an error of some sort?

Please ask your network admin to open port 443 and add the domains in this article to your organization's allowlist for your Articulate 360 apps to work properly.