13 Replies
Ashley Terwilliger

Hi Michelle,

What update and version of Storyline are you using? You'll want to ensure you're on the latest update (Storyline 1 update 10 or Storyline 2 Update 7). If you're still seeing the error after checking those, you'll also want to check that you're saving to a local drive and look at saving it as a different file name then your original save.  

D MN

I have a similar problem, but I never receive any error messages indicating that the save did not take place.  Despite always working locally in Storyline 2, when I hit save (frequently) throughout the development process - it doesn't seem to be taking.

I'm finding that one at least 2 projects, the next day when I go to access the file, I see a save date that is sometimes a day to 3 days in the past .  All in progress work is lost.

Any thoughts on what could be happening?  I have update 12.

Ashley Terwilliger

Hi D,

Thanks for reaching out here. That is really unusual behavior. Have you tried doing a "Save as" to see if that is any different? I know it would make multiple versions - but it would help narrow down what could be causing the issue. 

Is it only that one file which isn't updating? Have you tried importing it into a new project file to give it a fresh start? Also do you close Storyline and reboot your computer each night?

Rodrigo Filipe

Hi there,

I'm having the same problem. I worked on a project for several days now and made my saves along the way. Today attempting to save I got this error message.

"The project file could not be saved.
Cannot access a disposed object.
Object name: 'StoryPackage.'"

I'm using Storyline 360 V3.17.16188.0 and my project is slightly over 1GB due to some heavy video clips.

I tried saving in a new location but no luck. I also tried to save is in another format Storytemplate but I allways get the same error.


Any ideas?

Alyssa Gomez

Hi Rodrigo, so sorry you're running into that error message. 

First, try clearing out your temp directory. Here's how to empty it:

  1. Open Windows Explorer, type %temp% in the address field, and press Enter.
  2. When your temp directory opens, press Ctrl+A to select all the temp files, then press the Delete key on your keyboard.
  3. A few temp files may currently be in use that can't be deleted. When prompted, you can skip those.
  4. Try to save your project file again.

If you're able to successfully save your file, I would recommend updating to the latest version of Storyline 360. You can do that by following these steps. 

 Let me know if that helps!

Cedric Benjamin

After using storyline 2 version 13 for some time now, I am receiving an Object disposed error message when trying to save my .story file. I am also receiving a "The process cannot access the file.... because it is being used by another process" message. Not only am I receiving these messages, my co-workers are receiving them also. The messages just started recently.

I have read many threads about this issue that goes back for years, but have not seen any clear cut resolution to this issue.

How do we resolve this.