screen captures - change of quality between videos and static images - anyone experiencing this?

Hi friends,

I've encountered a really strange problem using the last version of Storyline. To make it short, the screen captures have no longer a constant quality when published: you can clearly see the "switch" between static images (in background) and the recordings (es. after a click or some other actions).

I've recorded a quick peek to be more clear

https://360.articulate.com/review/content/74546a04-39ed-44bd-a58f-ea20e738831f/review

you can see the change between the two shades of green during the simulation, and also a more subtle change in the background.

I think I understand a bit how the Software simulations are created, and I can tell that the videos are being published at a different quality in comparison with the static pngs.

Am I the only one experiencing this? Is maybe something wrong with my PC? In the case, has someone found some workaround for this?

Thank you very much!

P.S. @Articulate I've already submitted case #01270479 

 

6 Replies
Dario Dabbicco

Thank you Phil, in reality I think that a screen recording slide is a "mix" of jpegs and videos, that start when a particular action (es. click) starts. So you have a jpeg as background of your slide (in fact, if you hide the "video" you can still see the underlying image), and a video that starts when the timeline hits the beginning of the recording (like in attached image). Of course, this works well if images + video are of the same quality, or with very little difference...

In the output I can clearly see a quality difference between the published videos and the jpegs, so I think that there must be something that has changed in the way SL360 outputs video recordings...

 

 

Phil Mayor

Storyline has always used videos for screen recordings, but I have just had a poke around the published files and noticed that it is also generating a jpg for each screenshot.

I can see there are two filetypes for the videos flv and mp4s does the flash and html5 version have the same problem.

Are you changing the output quality settings? It still looks like a bug but this may be affecting it.

 

Dario Dabbicco

As it often turns out, Flash version is working like a charm, super sharp and consistent colors.
It is a html5 only problem, with various degrees of color variation (in Firefox it's almost dark grey, in Chrome it is a slightly but noticeable variation, in IE it's just blurred). I did not change output quality settings, tried to change something from there but with no result (I don't think this is a compression issue). Sounds like a bug to me too.

Leslie McKerchie

Hi Dario,

Great news!  We just released another update for Storyline 360, and included a few important fixes that you'll see in the release notes here

The item you'll be interested in is:

Screen recordings could be blurry when inserted as view mode step-by-step slides.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.