security error message when trying to access a quiz file

Hi there, I hope you can help. I have noticed this query a few times on here. I have built and saved a large quiz file and I am now unable to access it. I get the message "The file "Leading with Technology.story" is being used by another process or you do not have the proper security permission to access this resource. I have tried importing, copying the file and still getting the same message, please can you help? Thank you Sarah

1 Reply
Joe T

Hello,

This issue typically happens when an application that was not properly closed is still running in the background and accessing the file. There are a few ways to approach this. One is to find out which process is currently using the 'Technology.story' file and then force close it, and the other is to try and override the lock by using Administrator mode. 

  1. To find out which process/application is using the Technology.story file, you may do the steps below.

    Microsoft/SysInternals Process Explorer - Go to Find > Find Handle or DLL. In the "Handle or DLL substring:" text box, type the path to the file (e.g. "C:\path\to\file.txt") and click "Search". All processes which have an open handle to that file should be listed
  2. If the option is available, you can also close the software and run it in Administrator mode (right-click on Articulate icon and then select "Run as Administrator). This will ensure that the application has full permissions to access files. 
  3. Lastly, restarting your machine will close all background processes running and release the file. 

Also, there may be an existing copy of your file residing in a temporary folder in your machine. To try and locate if it is there, and try to open/delete it:

  1. Open this folder in Windows Explorer:

    %appdata%\Articulate\Storyline
  2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
  3. Change the file extension of the copy on your desktop from *.tmp to *.story.
  4. Double-click the file to open it in Storyline.

Regards,

Joe