SL 360: Quiz Swipe Issue

Hi,

For quiz slides, Both Prev and Next are NOT checked for Swipe setting on the slide property, also Prev and Next are also not checked for Buttons. However when I played the lesson (Restricted Nav), I am able to swipe the quiz slide to move to the next one WITHOUT choosing an answer; also right after I choose an answer, I am able to swipe the quiz slide to move to the next one. For the later case, if I set the question with multiple attempts, it skips all the attempts, as well as the Correct/Incorrect/Retry layout slides.

This looks like a serious bug in Articulate. Are you aware of it?

I checked the Player settings trying to find a checkbox to disable the Swipe function of the responsive player, I didn't find it. Is there anyway I can disable Swipe for responsive player?

I am looking forward to hearing from you soon!

14 Replies
Alyssa Gomez

Hello Jihong,

Thanks so much for the head's up. I was able to reproduce the same behavior in a fresh file when testing on my mobile device.  I'm sorry that this is slowing you down!

Let me get this issue in front of our team to see how we can help.  I'll keep this discussion updated with any new information.  

Becca Levan

Hello Everyone,

I'm happy to return with some exciting news! 🗞

Storyline 360 Update 51 is here, and it introduces several features and bug fixes that you’ll see in the release notes here! Here's the item you'll be interested in:

Fixed: Learners could swipe on mobile devices to move between slides even when navigation was restricted, and swipe gestures were turned off.

Just launch the Articulate 360 desktop app on your computer and click the Update button for each application—details here.

Please let us know if you have any questions or reach out to our Support Engineers directly!

Lauren Connelly

Hi Rob!

I'm sorry to hear that you still see this bug. Would you mind providing more details so we can determine if this is a regression? 

  • Which device are you viewing the course on?
  • Which version did you publish the course in? We are currently on Storyline 360 (Build 3.54.25674.0).
  • Do you see the same behavior with other courses or just this course?

I appreciate you taking the time to share with us!

Rob Ransom

Hi Lauren

Here are the test devices:

Iphone: Xr
Ipad : 7th Generation

Both with iOS 14.7.1

The build is the latest (3.54.25674.0).

We have a number of courses with the same problem. The only fix I found that works is to extend the timeline on assessment questions to 1m so the learner can't swipe (unless they wait a minute).

Incidently, there is another bug I also found that I thought was supposed to be sorted out - when I build the courses for Japanese language, the text in text boxes with variables produces tiny 1pt text when launching on our SumTotal LMS. I can work around it by taking the variable out of the text box but it's a pain!

Thanks for looking into this for me.

Rob

Rob Ransom PhD, Senior Instructional Designer, R&D Instructional Design
Global Learning Solutions
eMail: rransom@amgen.com | Tel: 760 208 9990
Project Description Form | End-to-End Process Toolkit<http://elearning.amgen.com/Hosted/2015/E2E

Becca Levan

Thanks for sharing those extra details, Rob!

From here, I'm going to enlist one of our support engineers to continue troubleshooting with you, so I've opened a case on your behalf. Stay tuned; one of my teammates will reach out soon with the next step!

p.s. It looks like your signature came through when you replied by email; you can remove that if needed 😊