Slide Master only applies to first 3 slides in a scene

I have created a slide master and apply layout to all slides in a scene but it only appeared on the first 3 slides. Anyone faced this similar issue?

My slide master has arrows buttons at the top which I want to standardize all slides in a scene.

I tried going to the individual slide and applying the slide master layout to the slide multiple times but it still does not show. Need help here.

8 Replies
Melissa _

I am not able to share my original file as the content is sensitive but I have created a similar one (attached) and now all of the slides does not follow the slide master layout.

If it's a normal slide and not one with recorded screen video, the layout appears correctly. If not, it only follows the background and title.

My original file follows the slide master but only for the first 3 slides. I am not sure how did that happened.

Christie Pollick

Hi, Melissa -- Thank you for providing your file. After checking it out, it appears that the screen recording is covering up the shapes you inserted in the Slide Master. And as the size and location of the screen recording cannot be modified, unfortunately, I do not believe what you are trying to do can be accomplished. You can, however, add the custom buttons from the slide master into each slide, but on a slide by slide basis, as you would be able to insert shapes over top of the screen recording. 

Melissa _

That is quite tedious when there are many steps in the recorded screen. Thanks again for your reply.

The funny thing is that in my current working file, the slide master layout appears in the first 3 slides and not the rest, which the recorded screen size is the same throughout. Kind of weird.

I tried resizing the Story Size and there is lots of space at the top, the Slide Master layout still does not show on all of the slides.

It's ok. Shall see what other ways to do that. Thanks.

Christie Pollick

Hi, Melissa - Thank you for your reply. To address the other issues you are still seeing that you mentioned above, there are a few standard troubleshooting steps you can try to see if it helps. Please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. Hopefully, that will make a difference, but if you would like a closer look, you are welcome to have our Support Staff take a look by using this form