Slides are not being displayed under the correct Scenes

So I'm having a bit of an issue with some slides that are refusing to go where I'm putting them.

I created a new project with a single scene.  I added a bunch of new slides in this single scene and then decided I wanted to break the project up into multiple scenes rather than just one.

I created two new scenes and dragged and dropped some of my existing slides from Scene 1 into Scenes 2 and 3.  The problem is that whenever I publish the project, some of the slides that were originally in Scene 1 are still showing up in Scene 1 even though they've been moved to Scene 2 and 3.  

See the screen cap below, which is a screen shot of the course menu that one would see from an end user perspective.  Slides 2.12 and 2.13 are showing up under Scene 2 even though I had moved these slides to Scene 3 (slides 3.1 and 3.2).  They're showing up under both scenes, even though they're only supposed to be under Scene 3.

When editing the course project, the slides are correctly laid out and ordered, but when I publish and view the project, the slides are being displayed in the wrong scenes, aren't ordered properly, etc.

6 Replies
Christine Hendrickson

Hi Ryan,

I know you've already read this in a response earlier, and I don't mean to sound like a broken record, but make sure that you're not viewing the published presentation locally. If you have published it for a web server, LMS, etc. and are still experiencing this, we might need to take a look a the file. Are you able to share your .story file here? You can attach it to your response by using the little paperclip icon.

Thanks!