Storyline 2 closes when publishing

Storyline 2 was working fine last week on some other porjects - this morning I went in to update a question on a project that is in Storyline 2 - last change to this was done in February.

I moved the project from the network to my drive, starts to publish, then when it gets to "optimizing images" Storyline closes - no error, just closes.  I tried the same thing with another similar project with the same result.

I just updated to the most current version of Storyline a few weeks ago - the version is: 7: 1509 1408.

 

 

1 Reply
Crystal Horn

Hi there, Stan.   I'm sorry to hear that you're getting hung up when publishing.  Is this happening with all projects?  I wanted to offer our best practices to start, since you mentioned working with a network:

  • Always save and publish to your local hard drive (typically your C: drive). Working on a network drive or an external (USB) drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes, and loss of resources.
  • If you need to place a copy of your project on a network drive or an external drive for backup or versioning purposes, it's fine to do that after you've closed Storyline. Avoid re-opening the file until you've moved or copied it back to your local hard drive.

If you've been following that protocol, let's try a repair of Storyline 2.  From what you're saying, it sounds like the issue didn't necessarily coincide with your having updated to Update 7, so perhaps reinstalling at this point will fix your publishing.