Storyline 3 Bug - White videos published as grey

Hi all,

 I have found what I believe to be a bug in SL3. I have several videos with a white background, however when published from SL3 any white displays as gray. If I publish the videos from SL2 the videos display normally with white. If I open the video file from the published course files and watch it in a player like VLC or WMP then the videos appear normal.

 I have attached a screenshot showing the issue. As you can see in the preview the white is grey but in the video file (this video file is from the published files) the white displays normally as white.

  Has anyone had this issue or found a way around it?

81 Replies
Zionext dMedia

Hi Paul,

The grey bar doesn't appear when previewed in a videoplayer. Also, it doesn't appear when the course is reviewed in Google Chrome. But, it appears when the learner views the story.html file using Microsoft Edge :/. 

The dimension of the video is 1920x1080. 

I hope the above details help! 

Zionext dMedia

Hi Ashley,

Yes, the grey line appears only on slides with videos and when the story.html file is viewed in Microsoft Edge :(. I can advise learner to use Chrome browser to review this course but I still want to ensure this issue doesn't happen to learner who only has Microsoft Edge. I hope team can help to resolve it. Thanks! 

Paul Wijnen

Thanks. This does not sound like the issue I thought it might be.
That has something to do with encoding and dimensions. See attahed example how we fixed that.

You could try to disiable the encoding of storyline and see if that helps. Because it still might have something to do with that. That way the video stays at it's original size and quality. I believe by default that is turned on.

Paul Wijnen

Hi,

Did you try my suggestion?

"
You could try to disiable the automatic encoding of storyline and see if that helps. Because it still might have something to do with that. That way the video stays at it's original size and quality. I believe by default that is turned on.
"

You could also try to disable hardware accelleration in the internet browser settings. Just to see if thats causing the problem.

Katie Riggio

Hi there, Kydon!

For Paul's tip, here's the how-to for disabling hardware acceleration in Edge I found on Microsoft's website: https://answers.microsoft.com/en-us/edge/forum/all/disabling-hardware-acceleration-in-the-microsoft/bc78dd76-9e92-405a-bdeb-d55d2110bf09

Also, great move to open a case with our Support team for this. I see Lea will be working closely with you to see if we can isolate the cause of that grey line in Edge. 

If you're able to share the .story file with her for testing, here's the unique upload link from the case. We're standing by, ready to try to narrow down why this is happening!