Storyline 3: Marker label background color

I'm new to Storyline 3, but I'm very experienced in Storyline 1 & 2.  I've never encountered this problem in the past. 

The marker label background area turns pink after I enter text when I use markers in Storyine 3. I thought it may only be seen in the building screen, but it also displays on preview.

I have adjusted the label fill and the theme colors. I have also tried setting it as the default marker because I read about some success with that method. Nothing has touched the pink background in the text area of the marker label. (The title background area of the marker label works as expected.)

Could you please let me know if you have had the same problem and what your solution was?

13 Replies
Heather Penningroth

The solution: I had some text boxes built off-screen for notes in my master slides that I imported from a Storyline 2 file. One of the text boxes had a pink background. When I deleted the pink text box from my master slide, it fixed the problems with my markers and grouping. (When I grouped items I also got a pink background.)

Crystal Horn

Hi there, Umesh.  Thanks for the screenshot.  I need a little help to reproduce this on my end.  I can only make this happen if I highlight the title text and use the text formatting options to add highlight to the text.  Would you be able to share your .story file for me to have a closer look at your settings?  You can use the Add Attachment button in the discussion reply or send it to me privately here.  

Crystal Horn

Thanks Umesh!  I saw the gray in your file.  When I was working with the slide, I noticed that the markers opened with the gray "highlight" on both the title and the description text.  When I clicked in either of those fields, however, the gray went away.  During preview, the gray was there in both fields.

I tried adding a marker to your file with the same settings, but I wasn't able to get the gray highlighting of the text.  I'm sharing your example with our support engineers for their expert eyes!  You'll get an email from them with some next ideas.

Landon Mickens

I had a similar issue. I noticed that the marker background matched the formatting of the default text box setting that I created.  So, I made a text box, removed the fill and border, right clicked and saved it as the default text box.  Once I did that, my markers looked normal again.  Hope it works for you!