storyline 3 will not open project from storyline 2

I have a fairly large project from storyline 2 that will not open in storyline 3. I have tried multiple things including adjusting the player settings, and it will not load. I get an error that says the file is corrupt. I was able to successfully upgrade another project with no issue. I even tried to open the project in storyline 3 and choose not to upgrade, but I get the same corrupt message error. Any way I can save any of my work? It loads well in storyline 2, but after I had upgraded storyline 2, I was stuck with the player resize bug that is being ignored (much like video preview in storyline 3). 

26 Replies
Jeff Robedee

I submitted a case:

Per request in the elearning hero's forum. As stated in the forum, I am not allowed to share the file because it contains internal only info. I had created a project in storyline 2. After the product updated, I can no longer set my project to fill screen or the volume button bug disables the sound permanently in the running instance. I tried to open the file into storyline 3, however, after attempting to upgrade (even if I choose not to upgrade) the file fails to load. I can't copy scenes, nor slides to drag over from the old project either. I was able to successfully load another file that I had created with the same version of storyline 2. The only issue I ran into here was submitted as a case-- that preview of the video fails to crop. This means that to actually check my slide in real time, I have to publish the project every time I have a slide with a video on it which makes creation of those slides about 10 times longer, especially if they need adjustments. The reply I got back from support was that it is a known issue, but not necessarily important-- which is the same response I got when I submitted the volume issue from storyline 2.

Ashley Terwilliger

Hi Jeff,

Thanks for submitting the case and letting our team take a look. I was a little confused by your description here of trying to open it in Storyline 3 but choosing not to upgrade the file? 

If you don't upgrade the file to Storyline 3, it won't be able to open it. You should still be able to open that file in Storyline 2. Upgrading to Storyline 3 would allow you to test the file in Storyline 3, and we'd automatically create a back up copy you could always use again in Storyline 2. 

I'll let our team take a look at your project file to continue troubleshooting from there. Feel free to let me know if you need any other help. 

Jeff Robedee

So, upon opening the file the first time, I tried to use the option that says upgrade...I chose this, it stated that the file was corrupt and was likely created in a previous version of stoyline (it was, in storyline 2). To be thorough, I clicked the other option, which yields the same warning message. When I attempted to upgrade the file, it successfully created a backup file, but states the upgraded file is corrupt. The backup opens without issue in SL2, however, I am stuck with a bug I was told would not be fixed after I upgraded to the latest build of SL2 (the previous build did not have the bug, I wish I could revert to the older build so I could at least finish this project). I tried renaming the file and saving it again in a separate location with no resolve. I also tried to copy scenes from the old project to paste over and that doesn't work. I tried to copy individual slides to paste over into the SL3 software, and that doesn't work. Not sure why I can copy a PPTX slide, but not a SL2 slide?

Ashley Terwilliger

Oh no, Jeff! Our team will take a look to see how it behaves for them as well. That'll be the best way to figure out if the file is corrupt. In the meantime you could also take a look to see if you can find an earlier version of the file in your temp folder. 

Here's how to check: 

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline 

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 

3) Change the file extension of the copy on your desktop from *.tmp to *.story. 

4) Double-click the file to open it in Storyline. 

Crystal Horn

Linda, looking back at the case, it looks like the character happened to become corrupted.  It shouldn't be specific to any one character across files, however.

Are you having an issue upgrading a Storyline 2 project?  If you have a file you'd like our help with, feel free to attach it here or to use this private upload link!

Jeff Robedee

Hi Kevin. I had to submit my project and was told a character on one of the slides was causing the issue. The slide had to be rebuilt (not just remove character, and then add back, but actually completely redoing all triggers, etc.). As far as I know, there is no way for us to debug. I had to submit through the, "private upload link" mentioned above.

Kevin McBride

Thanks Jeff.  I tried to debug myself by deleting a scene at a time and retrying the 'upgrade' function but nothing seemed to work.  I think part of the problem was that I had slide masters also created in SL2 that didn't want to come across to 360.  I upgraded my master template to 360 without any content.  I then removed all the navigation from my sl2 project so that all the scenes sat side by side.  I then Imported rather than upgraded into my 360 template.  A lot of work but I got there in the end.  I now avoid 360 and do almost all my design using SL2.  I only upgrade copies of my project when I want to share with a customer in review or use the auto Voice to Text function. 

I then export the voice over back to SL2.  I'd like to like 360 as it has some good functionality but there's too many workarounds and things that you don't find out about till you try to publish.  So 100s of hours work that works fine in preview ends up not working in a published file by which time it's too late to find out.