Storyline 360 audio not playing when published

Today (4/16/18) I republished some courses (minor edits, no changes in settings) that are no longer playing the audio when viewed from a browser or from the Storyline output. The old versions played fine a couple weeks ago and the new versions play fine in Preview mode.  I have 12 courses I just republished with this issue and the client needs them available ASAP. Help!

73 Replies
Debra Lieber

I am having an issue as well, my first slide does not automatically play when the project starts, however when I click on the seek bar to start it again then the audio plays.  I tried to use the Tempshare but it said it was not able to publish the file.  I also tried to put a trigger so when the timeline starts  it would play, but that didn't work.  I also tried two browsers, IE and chrome and neither worked.

Crystal Horn

Amanda - thanks for confirming that your output works in the web environment!  We'll update this discussion if the issue with local playback in Chrome is addressed.

Debra - To use Tempshare, you have to include Flash in your output.  Can you check and see if HTML5 only was selected, perhaps?  Also you mentioned that you tried both IE and Chrome.  Is that when still viewing the published output locally?  This article goes into detail about publishing and sharing your project.  It has some great methods of testing your content.  Let me know if your content is also failing in the web environment, or in Articulate Review, for example.

If you can share you .story file, I'm happy to have a closer look!

Crystal Horn

Hey everybody. I'm excited to let you know that we just released update 17 for Storyline 360! It includes new features and fixes - check them all out here.

One of the fixes addresses an issue where in HTML5, the audio on the first slide was not playing when viewed locally on Google Chrome Version 66.

Here’s how you can update Storyline 360 to take advantage of everything the latest release has to offer. Let me know how you make out!

Wesley Adams

Still getting this issue in SL360 ver. 3.18.16333.0.

No audio will play except for certain slides when I publish. Getting the same issue that Victoria Victor had from first page here. You'll notice image attached that some audio files are 1KB and some are larger. There appears to be an issue creating these audio files. 

Not sure if it's connected but the 3 audio files shown here were slides I previewed inside of SL360. I will see if previewing all of these slides will fixed the publishing audio issue.

Wesley Adams

Oookkk so it's fixed now but I couldn't tell you how.

Basically I was wondering if it was a server/network issue. Where I work we use a network drive on a local server room. So I copied the SL360 file to my desktop and published locally there. All the audio files were larger than 1KB now and played just fine. When publishing the version on the network drive, all audio files published fine all of a sudden as well. 

Wish I could help more on how it's fixed but glad it's working now. I'll have some of my folks here try to publish as well and see if they get the same fixed results. If I find anything else I'll post it here.

**Edit** So I had my colleague try to publish it out and the audio 1KB issue came back. She has SL360 ver. 3.17.16188.0. When I published my version out, it fixed the audio issue again. So may be a version issue? Strange thing is she cannot upgrade her SL360 software so may be stuck until she can upgrade. 

**Edit 2** So went to publish out a LMS SCORM package and found the issue resurfaced again! All the audio turned back to 1KB. However, I was able to fix it again by previewing the whole course in SL360 then publishing. I tested this same fix with another colleague with no fix and then new fix and got the same results. So maybe not a SL360 ver. issue but a necessary preview process before publishing? Again, this works for me at least for the time being.

Ashley Terwilliger

Hi Wesley,

Working off a network/shared drive is always a potential for some odd behavior and could ultimately lead to corruption - so you'll want to work from your local drive if possible! 

As far as the various versions, do you know what version of Storyline you're using? You can check by going to the "Help" Tab -> "About Articulate Storyline". That would help and if it's an issue only in the latest version your colleague is using we can test a bit further and report to our team as a possible bug if needed.

Ashley Terwilliger

UPDATE: We've now created a tool that lets you mass update existing courses without republishing them. Currently, the updater works on Storyline 360, Storyline 3, and Studio 360 courses. See this article for details!

And soon, the updater will also work on Storyline 2 and Studio '13 courses. Stay tuned! We'll post a comment in this forum thread when Storyline 2 and Studio '13 support is ready.

Ashley Terwilliger

Hi Mike,

Are you also using Storyline 360? Have you confirmed that you're using the latest build, Storyline 360, build 3.20.16814.0? I'd also like to know more about what Chrome version you're using (the latest is ver. 70) and where you've uploaded the course to test it. If you're able to share your .story file here I'm also happy to test it out! 

Fund II Foundation

Hello, helpful people!

I read through all the comments and can verify that this issue is still occurring with Google Chrome Storyline 360 Review. The audio file doesn't start on the first slide, even though I am running on the latest build of Storyline 360.

This issue does not occur via Microsoft Edge.

Thanks for any insights for getting Chrome to load audio correctly!

- AiLun (on behalf of Fund II InternX)

Leslie McKerchie

Thanks, AiLun.

We have seen some reports similar to what you are experiencing and we hope to roll out a fix for that soon. I'm attaching this conversation so that we can update you when we do.

In the meantime, Chrome 71 added a Setting to allow users to override the audio auto-play restriction.

  • Chrome > Settings > Content Settings > Sound > Allow > [ADD BUTTON] > Enter URL
Alyssa Gomez

Hi, everyone!

Good news – we added support for the latest autoplay changes in Google Chrome 71+, so learners will see a play button when they launch or resume a course that has audio or video on the first slide. This change was added to update 24 for Storyline 360; check out all the new bug fixes and features here!

Here’s how you can update Storyline 360 to see everything this release has to offer. Let us know what you think!

Leslie McKerchie

Hello Geneviève,

Thanks for letting us know a solution that worked well for you and I appreciate you sharing with the community.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Alyssa Gomez

Hi Phil!

I was able to publish a Storyline 360 file and view it locally on Chrome 72, so this could be project-specific or a security setting on your machine.

I'm happy to hear things are working smoothly on SCORM Cloud. If you'd like some extra help viewing the content locally, reach out to our Support Team here!