10 Replies
Beth Meier

This is happening to me too, and it's driving me bananas. :( I choose Icons from Insert, it automatically loads Photos. I choose Icons from the drop down, and it defaults back to Photos. I tried a reboot and it worked once - until I tried to resize the lone icon I successfully acquired. That then generated an error. Any ideas?

Crystal Horn

Hi there, Beth.  I'm sorry you're hitting this behavior.  

Can you confirm the version of Storyline 360 you're using?  Go to your Help tab > About Storyline, and the version number will be in the lower right corner.

If you aren't on 3.8.13281.0, please use the Check for Updates tool on your desktop app to make sure you have our latest release.

If you are on that version, let's try a repair of Storyline 360.

Let me know how you make out!

Ashley Terwilliger

Hi Julie and Beth,

That workflow doesn't sound good - so let's get to the bottom of it! I can't replicate the same behavior in my Storyline 360 - so let's start by looking at the network endpoints and ports. You may have to share this article with your IT team to allow them through. 

If you go through those steps and it still doesn't work, give our Support team a shout! They can dig a bit deeper into the behavior with you. You can reach them 24/7 here!