Storyline 360 New Update- Won't open slide in lightbox upon revisit

Apr 13, 2021

A navigation tab when clicked opens a slide in lightbox mode. However, the content only loads the first time. It does not show when the Navigation menu tab is clicked the second time. Anyone experiencing this?

 

6 Replies
Lauren Connelly

Hello Ben!

I'm happy to help! Unfortunately, I cannot reproduce this issue on my end in Storyline 360 (Build 3.50.24668.0). Here's a quick Peek at my test.

It sounds like the content only appears when the slide is lightboxed for the first time. Do you see this with every project that has a lightbox? 

I'm happy to take a look at your project! You can either share the .story file in this discussion or upload it privately in a support case.

Lauren Connelly

Hi Ben!

I'm happy to share that I stand corrected! We've actually already logged this as a software bug in Storyline 360 (Build 3.50.24668.0), and we'll be addressing this issue in an upcoming update. 

I've linked this discussion to our bug report so that I can return with an update when the fix has shipped!

Lauren Connelly

Hello all!

I appreciate you taking the time to report this issue to us! I'm excited to share that the fix for this bug where Lightboxes were freezing and showing up blank when launching was released today in Storyline 360 (Build 3.51.24979.0). 

You'll find this bug fix included with other fixes and features in our latest version of Storyline 360.  To take advantage of these enhancements, make sure to update Storyline 360 on your Articulate 360 desktop app!

Our team is available in this discussion or a support case if you have additional questions!