Storyline 360 PowerPoint import doesn't work

Apr 08, 2022


i am using Storyline 360 and when i'm trying to import a PowerPoint .pptx file i get an error message (look attachment).
A colleague of mine is also using Storyline 360 and she was able to open the exact same PowerPoint .pptx files. We both have the .pptx files to import/open saved locally on our desktop.

When clicking the link displayed in the error message i'll get passed forward to a website with different solutions, but none of the following worked for me: 
1. The presentation is not password protected
2. I have the full version of PowerPoint
3. PowerPoint is on the newest version
4. Both softwares run on the same security level
5. The presentation starts with file 1
6. I tried re-installing Office but i still wasn't able to import any .pptx file.

I also tried re-installing Storyline 360 but that didn't work either.

I have looked trough the forums but didn't find a solution that worked for me - could someone please help me? 

With friendly regards,
Una Ponsold

1 Reply
Lauren Connelly

Hello Una!

I'm happy to help! It looks like the file is saved under your Temp folder. Can you save the PowerPoint to your desktop or a documents folder, and then import it into Storyline 360?

If that doesn't work, can you share the PowerPoint file with us so we can test it on our end? You can attach it to this discussion or upload it privately in a support case.