Storyline background disappeared

Hello all,

Have any of you experienced a situation where your background disappeares in Storyline?  I have earlier versions with the background showing, but in the most currect document, suddenly  it isn't there.  The odd thing is that's the only difference, everything else (images, flash animations, zoom regions, layers etc.) are all there.

Any suggestions on how to get it back?

Thanks,

Matt

1 Reply
Christine Hendrickson

Hi Matt,

By background, are you referring to an image you're using for the background, color you applied, or a background you've added to the Master slide?

You may want to make sure you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you are working locally, it may be an issue with the file itself. Try importing the slides from your original course into a new, blank Storyline file. For information on importing existing slides into a new course, check out the tutorial below:

Importing from Another Storyline Project

Let me know if you still have trouble with the background in your course.

Thanks!