Storyline files not displaying well in Explorer when using review

I recently published some draft storyline files to review and got a complaint back from one of the reviewers that there were all these characters missing and things looking distorted when viewing from Explorer (see attached snip for an example).  is this just a problem with review or is it likely to be a problem when I publish the final version of the modules as well?  Is there anything I can do to fix in review?  Or do I have to tell all my reviewers to only use Chrome when reviewing?   

8 Replies
Ali Goulet

Hey again Catherine! Thanks for the additional details here.

Hey there Steve! Sorry you're seeing this too in Firefox, I'm happy to help. 

Are you both running the latest updates for Articulate 360?  There was an issue fixed in a recent update that sounds similar to what you both are describing. You can check for updates right in the desktop app, take a look over here for reference

If you're running the latest updates and still seeing this, could you both share one of your .story project files you're seeing this happen in so I can do some testing? You can add it as an attachment right to a thread like this:

Keep me posted!

Priscillia Ippersiel

Hi, I'm experiencing issues when viewing the storyline course in Internet Explorer. I see the course and it runs but my comments section on the right doesn't show and can't add any comments. I do have the latest version of Storyline. The version of IE I have is 11. Do you know of a reason why I can't see my comments. It works fine in Google Chrome. 

Ali Goulet

Hey Priscillia! 

Sorry you're running into that! Let's get to the bottom of it.

Just to verify- you're uploading your course to Articulate Review and not able to see the comments section on it in IE 11, correct?

If so, would you mind sharing the link to the course? You can do so right here or if you'd prefer- you can share it privately with our team here.

Let me know!