Storyline Publishing Error

Jun 09, 2020

I have seven modules that I've built in Storyline. Four modules have published to Review 360 with no issues. Three modules are giving me this error message.  I have a relatively fresh install of Storyline (I'm on day 53 of my trial). I went ahead and uninstalled and reinstalled Storyline and that did not fix the issue either. The success and errors were mixed in sequence (e.g., published module #1 successfully, #2 error, #3 successfully, # 4 error, etc.), so it's not like the first set worked and then something changed and the second batch didn't work. I've submitted info with the bug report, but I need to figure out a way to get my modules published to preview and also make sure that I don't encounter the same issue for publishing beyond the preview. 

Please advise. 

5 Replies
Louise Lindop

Hi Jennifer. I experience this error from time to time, but have never been stuck to the point where I can't publish. Normally if I try again, or exit and re-enter Storyline, it will be OK. Or maybe even reboot the PC. I've never seen a consistent behaviour that allows me to see a pattern for when it happens. Perhaps a memory issue, or ?? Are your files on a local drive? If not, move them to a local drive and try again. Sorry, it's not exactly a solution, but some ideas. Louise

Jennifer Buckner

Hi Louise! Thank you for your suggestions. My files are local. Not a memory issue (relatively small file and my machine is equipped for much more intensive processing like animation/video editing). I rebooted. I uninstalled and reinstalled Storyline. I even tried creating a new project and just importing my slides. And nothing was working. 

I did end up submitting a support ticket and uploading my file. Jose, customer support engineer, was able to identify that a slide had somehow become corrupt. When he removed the corrupt slide and put a new slide in its place, it all worked as expected! So I have to recreate the one slide (which in the big scheme of things is no biggie). Whew! Glad it was a relatively easy fix. 

I'm new to Storyline (about a week into my trial) - but I have to say I was super impressed by customer support! I expect that things will have issues now and then, but how a company responds in those moments is huge! And the Articulate support team delivered! 

And B

Also experiencing sudden problems. Namely, with a file I am using on a SSD (opens, edit, save - all working fine) get stuck on any type of Preview (single slide works, but not entire project) and even worse on any type of Publishing (LMS in particular is the one I need, for the file is ready for publication). 3/4 down the progress bar it gets stuck and I tried to use different computers but it's the same. I moved the file into the internal hard disk, also tried to copy, modify (which is working fine) and also to take some slides and move it over to a file that was previously working (adding slides to a project that I had published earlier) but when it comes to publishing it always return the same error. It's not dependent on the laptop, cause the same problem happens on three different laptops I use. If I try to publish a new simple test project it works. As soon as I import the slides from the previous file (also a subsection, not all of them) then it's back to no publishing. I opened a ticket but if someone has any ideas I would be grateful.