Storyline Slide Breaks When Upgrading from Previous Version of Storyline

Hi All,

We have an old Storyline course (other vendor originated) that is automatically updated to the latest version when we pull it up. The old version worked properly. After the update of the file, there is one slide that doesn't function properly. It is a pseudo-drag-and-drop slide. (Hotspots and variables on a regular slide are used to create a knowledge check.) We have spent many hours on trying to "fix" the triggers/layers, and even tried some recreation using the same model employed by the previous vendor. I have attached just the one slide that was broken by the update if someone would be willing to take a look. :) 

2 Replies
Judy Nollet

Hi, Keith,

What a weird problem.

At first, everything seemed okay. In Preview, I was able to complete the slide once incorrectly and once correctly. In other words, I couldn't see anything wrong. Here's the proof of that:

Then I tried again, and it kept hanging up on the 2nd layer, even though that's set up like the other layers. 

In short, I couldn't figure out what's going wrong. You might want to try re-creating the slide completely from scratch. Or contact the Support Staff to see if they can tell what's corrupted.

https://articulate.com/support/contact 

Good luck!

Keith Kemsley

Hi Judy,

Thank you for taking a look and testing this for us! Ultimately, we had to recreate about 6 slides that seemed to break during the update to the latest version of Storyline. The coding/triggers that worked in the previous version of Storyline did not appear to work, so we had to re-design the concept of the triggers and we were able to get them working.

Thanks.