Storyline update V4

Is there any way I can get a hold of Storyline V4? We have problems with double typing on the iPad HTML5 output when we use newer versions. I have a particular exercise that needs to be fixed for a release, and need update V4. (side note: we use the newer version for all our other lessons where there is no typing---we tried the java fix but it still isn't reliable. Bummer)

Thank you!

1 Reply
Ashley Terwilliger

Hi Kristin,

I know that this issue has been reported to our QA team, and it looks like it was reported while using Update 4 of Storyline. With that in mind, I don't believe that update 4 would resolve the issue, and I wouldn't be able to provide a link to it. Are you referring to the fix mentioned in this thread?