Strange audio problem in Chrome on a Windows 10 PC for web-based Storyline 3 presentation

I have a Storyline 3 presentation that I published out for web and that is posted on our university's website. When I tested it in preview mode everything went fine. When I access it from the website on my Windows 10 PC using Chrome, the opening slide audio either does not play or is delayed. Accessing it from a Mac, it plays fine. It also plays fine when I access it using Firefox, Internet Explorer, and Edge from my PC. Here is the URL - just scroll down to the button titled "Click here to watch our informational video," and you SHOULD hear audio right away (unless you're on a Windows 10 PC running Chrome!):  italian.utk.edu 

Has anyone else had this issue? Any suggestions for resolving the problem? I have a slide trigger set for the first slide to play the audio media when the timeline starts. I would think that would be sufficient for any case, but Chrome seems to have some flaky issues. 

Any advice is appreciated!

Miriam

10 Replies
Miriam Larson

Hi Ashley –

Thanks so much!

My version of Storyline 3 is: Update 5: 3.5.16548.0

My version of Chrome is: Version 71.0.3578.98 (Official Build) (64-bit)

The URL for the presentation is: http://italian.utk.edu (scroll down and click on the large black button that says “Click here to watch our informational video”)

I really appreciate it!
Miriam

Ashley Terwilliger-Pollard

Thanks, Miriam for that added information! 

I tested the course out and saw the same as you experienced in Chrome for Windows or Mac. It's an issue with how Chrome has changed the autoplay of media (specifically audio in this instance). Our team implemented a few fixes for this in earlier Storyline updates, but Chrome version 71 reintroduced the issue where audio won't play unless a learner clicks, and it's not displaying the Storyline play button to start the course. 

While our team continues to look into additional fixes to accommodate the Chrome change, you could try the following ideas:

  • Instruct learners to click on the slide at the start of the course (anywhere on the slide would start the audio)
  • Add a start button to your first slide/or start of the audio that would force the learner to click on the slide.
  • Instruct learners to change their Chrome settings to account for these changes:  
    Chrome > Settings > Content Settings > Sound > Allow > [ADD BUTTON] > Enter URL
  • Instruct learners to use another browser

I'll keep you posted here as our team continues investigating! 

Katie Riggio

Hi, David and Miriam!

I'm excited to share that we just launched Update 6 for Storyline 3; check out all the enhanced features and fixes here!

You'll find that we added support for the latest autoplay changes in Chrome 71+, so learners see a play button when they launch or resume a course that has audio or video on the first slide.

You can download the latest Storyline 3 update here. Be sure to let us know what you think!

Crystal Horn

Hey there, Kirsten. Yes! We released enhanced Chrome support for Storyline 360 in update 24. Let me know if you're having problems – helpful details include which browser, whether you have audio or video on the first slide, and whether you or your learners see a play button when launching the course. Thanks!