Strange box appearing

I have something very strange happening in a quiz within our food safety course but it is happening randomly and not for everyone.

When the learner reaches the first question of the quiz, they are unable to select any any answer and a maroon bar is at the bottom saying Incorrect Answer.  This maroon bar is not built into the course anywhere.  It is not being pulled from any slide. I have attached it to show what it looks like.

I am receiving around 5 of these issues each week and the only way I have found to resolve it is to restart the course again and the issue seems to resolve itself.

When publishing, I select the LMS tab and publish in SCORM 1.2. 

Does anyone have any idea what is causing this or how to resolve it?

Thanks

2 Replies
Alexandros Anoyatis

The maroon bar is part of the Review portion of the quiz. Check for any inconsistencies in your triggers (for example a misplaced Review Results trigger) or if attemps are limited within your Storyline source. Also check whether the course is set to resume.

My feeling some of these settings used in conjunction with one another, are activating the Review function when they shouldn't.

Ashley Terwilliger

Hi Sally,

Are you using the latest update of Storyline 2, Update 7? There was a fix in there which dealt with an issue where users would sometimes see a "review" mode in the HTML5 output after they had resumed the course. You can download the update here. 

If you're still having difficulty after checking to confirm you're using that update or that doesn't match the situation you're in - I'd also suggest looking to confirm if the behavior persists in SCORM Cloud, as it's an industry standard for testing SCORM Content. There are some directions to help you with troubleshooting here.  Additionally if you see the behavior persist we'll want to take a look at the .story file to see how it behaves.