Struggle with using a .storytemplate-file

Oct 10, 2017

Dear all,

a colleague of mine created a .storytemplate-file (from an initial story.file and not by using teamslides). I have problems in opening the .storytemplate-file; it doesn't work at all. I attach the error message i received. 

I tried to open the .storytemplate-file on another computer and it works without any problems. I think the problem stays with my computer or is related to my storyline-settings. Is that possbile? Has anyone experience with a same or similar problem and could help?

I am also confused about the error message: the heading says "exception with power-point import" but, I tried nothing with using power point. 

Thank you in advance for your help.

Best, Katja

5 Replies
Katja Lehmann

Hello Leslie,

thanks for your response. Meanwhile I could solve the problem on my own. My local hard drive did not has enough capacity to save the .storytemplate-file on the "Storyline Templates"-folder that is automatically created when opening a template. At least this was my explanation and after cleaning my local hard drive it works. 

But, anyway thanks for your response, which i really appreciated. 

Claudia Musekamp


I have another issue with a storytemplate. I prepared a nice template with variables used in a resultslide. 

When the client opened the project, the variables were not available anymore. 

I found a workaround by importing another resultslide from the content library which had the variables but it was very time consuming. 

Did anybody observe similar behavior?

This discussion is closed. You can start a new discussion or contact Articulate Support.