Submit button

Jul 12, 2023

Hi all,

I have created a course with questions throughout the course that feed into results slides. There are 6 sections with videos and questions. I tested it as I was creating it and it all worked perfect. Now that I have tried publishing it out, the questions will not 'submit'. I am not using any feedback on the questions, they feed directly into the 6 different results slides for each section. Question one from the first section is the only question that will 'submit'.  Any ideas?

Thanks in advance.


4 Replies
Sandeep Gadam

Hi Patty, would you be willing to share your SL file here so that someone can take a look and help you find a solution?

On the other hand, you said that the course has multiple results slides for each section. Have a created a master results slide that contains all these 6 different results slides? 

If not try to create a new results slide at the end of the course and include all the above 6 results in this slide and see if you could still replicate the specified issue!

Patty Zerneke


Here is the file, I did not want to do a results slide at the end because the questions are specific to each video and I wanted the end user to watch a video, then answer questions correctly before moving forward. (also, you will not see the videos, as they are linked to our brightcove account).

Thank you

Sandeep Gadam

Hello Patty, Thank you for sharing your SL file.

I looked through your file and observed that the quiz slides contain triggers that are disabled and that it states to advance to the next slide when a Q2 variable turns true.

The "jump to next slide when Q2 variable becomes true" trigger is the key reason why you can't submit the interactions. However, I removed that trigger and every other trigger that was disabled in each slide.

Now, I was able to submit all interactions for the course after deleting that particular trigger.
Please review the attached updated SL file and let me know your thoughts.
Thank you!