Text Autofit

Hi All,

is there a way of changing the default settings for objects.

for instance, when I insert a text box, by default the Text autofit is set to 'resize object to fit text'

So each time I import or create a slide containing a text box, I need to go into the format shape, select the text box item and set it to 'Do not AutoFit'

Thanks

for any advise

19 Replies
kathleen cairns

Yes, this would be a great feature to add!  By the way, I find that even when you say not to resize, it continues to change the size of the font.  Is there something else I can do.  Each paragraph below has its own text box, which is set to not resize...but as you can see the font on the first bullet is slightly different.  Please advise.

Leslie McKerchie

Hi Kathleen! Are you importing this text by chance? Imported text may not look the same as it does elsewhere due to not being a one-to-one conversion. I'm not really clear on how this is happening, and if you could provide a Screenr of the steps you are taking that causes this font to change, that would be helpful.

Ashley Terwilliger-Pollard

Hi Alfred,

Certain formatting options like font, size, color, etc. can be applied using the "Set to Default Text box" option which you'll see when you right click on a text box (or object). It doesn't apply to Wrapping or Autofit of text, so you'll need to adjust that once you've added in the text. 

Rachel Crabtree

Any news on this front?  I import powerpoint files into SL 360 quite a bit.  Then I have to move through the "format shape -->Text Box-->Do not autofit-->Wrap text in shape" steps for each slide.  Even though the master text boxes have those settings.  If anyone else is experiencing this quirk and has a potential solution I'm all ears.  Thanks!

Louis Harfouche

I am also having the same trouble with this new update (Build 3.53.25247.0). I am using the latest update of Storyline, which automatically resizes all of text to the preferred text. However, this is not always adjusted correctly, and I would like to turn it off. The current update does not allow to turn it off.  

Becca Levan

Hello Louis,

I'm sorry to hear you're having some trouble and great call opening a case with our support team. I see my teammate, Ronaziel, has reached out, and you've been working with her. If you run into any other questions, feel free to reply to Ronaziel within your case, so we keep all communication in one place.

Melanie Brooks

Hi Articulate. Sorry, but I think you really missed the mark here. The new text autofit improvements are really time consuming to work with. Fixed size sets a scroll box in almost everything that previously fit fine. Many slides that were fine before and even unmodified template slides have the scroll bars in the text boxes (see Affinity process interaction template slide, for instance) . And if I choose the Autofit options to expand height or width - it never works well because similar elements on a slide are then different sizes. I just want to be able to set the size of the box, like before, and then see what text overflows. Then I can manually adjust the font size or the length to make it fit. This new "improvement" is really not working. Please roll it back!

Beth Haggenjos

I have a client that used Articulate 3 so when I send them files that I develop in SL360 they are unable to open them (due to "Text Autofit Improvements"). Does anyone know how to fix this issue or when an update to SL360 will happen so clients can open files that are sent to them? They need to upload them into their LMS so learners can start taking courses.