12 Replies
Ashley Terwilliger

Hi Martha, 

I've seen a few other users run into the same thing while editing, so I'd want to have you try this first! 

Look at toggling the Modern Text feature. Here's a quick Peek on how to do so. It seems that toggling it off and back on resets it. But also, you're welcome to use it without the modern text too. 

If that works, please let me know! This is something recently reported to our team to investigate further, so I'd want to include your experience in that report.

Andrea Stone

Thanks for this solution. I was also having the issue with text not appearing while editing, although I could see it in preview and in the Timeline object. I uninstalled and reinstalled SL 360 which didn't work. Now the text only appears when Modern Text is turned off. I'd like to use Modern Text to alleviate some font issues, but of course seeing text while editing is more important. Any ideas on I can do to fix this? Thank you. 

Leslie McKerchie

Hey Andrea,

I just responded to a similar question here as well, but looks like this explanation reflects that is the same issue.

The only solution we know at this time is to turn off the Modern Text. It seems to be an effect during editing and preview, so publishing may work as expected.

I'm adding this thread to our report as we track user impact and so that we can update you here when we can.

Ashley Terwilliger

Hi Martha and Andrea,

The case of the disappearing Modern text is solved! 🕵️‍♂️ 

Our team identified the issue you were running into where that modern text would become invisible in the Storyline editor, but would still show when previewed or published. They implemented a fix in the latest update of Storyline 360.

Take a look at the release notes here for some more detail and you can update by launching the Articulate 360 desktop app on your computer and click the Update button for Storyline. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 

Wesley Adams

Not sure if this is similar but had a weird issue with videos making text disappear when they are visible on the base layer during Chrome browser web publish testing. Also, it's only an issue with Chrome 72 and not 71. When you scale up the browser content to 175% or more in Chrome, only then can you see the text over the video while the video is playing. See attached example.

Ashley Terwilliger

Hi Wesley,

Thanks for sharing a copy of your project. I saw the same thing while testing your project in Chrome 71 and 72 when published to Review 360, but a new project I created and published to Review 360 here did not show the same issue. I set it up the same as yours where the video does not appear for the entire slide duration although the text does. 

Since I see something a bit different than your example, I'd like to try with your video in a new file. Could you share that MP4 file separately? 

Wesley Adams

Right, to be honest I had a hard time replicating this issue. When I tried to make my own version from a larger project to pin-point how the text was disappearing, I had to play around a bit til got the disappearing issue to occur again. It wasn't til I placed the text to the upper right-hand corner did it start to disappear again. We number our slides in the upper right-hand corner hence as to why we may have found this issue in the first place I think. See my video attached.