There was an error while trying to view this project.

I haven't seen this error message before and it has no actual error number so I have no idea what to do.  I will recreate the project to see if it still fails to publish correctly.  In the meantime, I've attached two screen shots.  One to ensure my main settings are correct and the second is the message I get.

Thanks for any suggestions.

Dave

7 Replies
Ali Goulet

Hi Tara- Thanks for reaching out here! I located a case for Edward about this issue and it appears the steps in the article worked to resolve this. If you're still seeing this happen after running through those, I would recommend reaching out directly to our Support Engineers by way of this form for further assistance. If you go this route, feel free to let me know your case number here. I'll keep an eye on it and relay any relevant info here for anyone following along. Thanks! 

Tara Dignam

Hi Ali,

Many thanks for you reply.

I have already tried the steps outlined but unfortunately it had no impact
on the issue.
A colleague of mine found a work around:
If I publish to CD I am able to view the published files, once I have
already published to LMS.

I know this doesn't get to the root of the problem but it will be my work
around until I have a chance to get back to the issue.

Kind regards,

Tara

Ali Goulet

Thanks for the update here, Tara, and for sharing that workaround. When you do have a chance, I would recommend reaching out to our Support Engineers by way of this form. They'll be able to investigate this with you further to get to the root of it. If you go that route, feel free to share your case number here with me. I'll follow along and relay any relevant info here for others who may find it helpful. :)