Timeline Preview non responsive

I have yet to be able to play, event the shortest, of timelines without having to preview the slide or slides.

When I click the play timeline button at the bottom to try and make cue points, the timeline just won't play.  As a test, I clicked play and over 5 minutes later it still has yet to respond.  The slide is only 20 seonds, has 3 graphics and 3 bullets.  Having to preview the slide and make best guesses at the cue points, is very cumbersome an innacurate.  Having to do this with a 25 slide course has added hours to the development.

Is there possibly a setting to increase the memory of your RAM to help Storyline respond better?

thanks for any info.

37 Replies
CHRISTINE OMALLEY

I have also been experiencing problems with the audio preview NOT working for audio on the base-layer of the slide. The only way I have been successful in hearing a preview of the audio is if I stop to create the cue-points IMMEDIATELY after inserting the audio file. If I were to drop all audio files onto the screens, and then go back to create the cue points, the audio will not play. When I say it will not play, I mean I cannot hear it (I can see the play head move but hear nothing). 

Bethany Daniels

Hello! I have been having the same issues as previous posters in that I am unable to preview my screen recording with audio from the base layer in the timeline. When I try to preview so I can add cue points, the timeline jumps to a random place on the timeline, but nothing happens.

In the first draft of my project, the timeline preview worked just fine, however, upon revising, it no longer works. Is there any word from QA on the status of this issue? Thanks! 

Graphics Department

My timeline preview also does not work/move when I hit the playhead arrow. I can hear the audio, but the playhead and animations do not move inside the timeline or on screen. When I am in "preview mode" the animations look and work fine. This is happening with ALL of my courses, so I know it's not a particular file being corrupt.  I believe it has something to do with the recent SL360 update or Flash update.  I had it temporarily working after I reinstalled an earlier version of Flash, and it worked for a week or so.  Yesterday, it stopped working again.  I've already uploaded a sample file for you to check out (Case #01932874) and you said my file was fine.  This problem must be fixed immediately.