Timeline preview not working in layer

Buongiorno everybody...

this is pretty frustrating. I have a slide which has audio, video and animation and it works fine, either in edit mode or preview mode. The problem is that when I try to set up a layer with other content, if I try to play the layer (using in edit mode the play button of the timeline) the playhead won't move, slide goes blank and I can hear only the audio file. I've tried to build other layers but same thing...

Any idea? 

Attached you'll find a small video which shows the problem

Grazie and have a good day

8 Replies
Ren Gomez

Hi Francesco!

Grazie mille for the video and letting us know what you're running into. I just tried it on Storyline 360 version 39, and I was able to replicate the issue when the slide layer has the option Hide objects on base layer selected in the layer properties.

It looks like we're running into a bug here, so I'll bring this up to my team and let you know when we make any progress on a fix.

In the meantime, if you have this option selected, you'll have to use the Preview slide on the ribbon. Thanks again for bringing this to our attention!

Verena Kern

Hi, is there any news on the bug fix? I have the same issue with some of my slide layers. Even when I remove the setting "hide objects..." the tiemline preview still does not work... 

Instead it will show the animation of the base layer. This is making work with Storyline super frustrating... Hope you can help and fix this soon. Thank you!

You can see my layer properties in the attachment and also a video of the problem

Verena Kern

Update: It seems to have something to do with an animation I added on the first grouped item on the layer. It is a motion path that let's the grouped item "fly in" from above. As soon as I delete the motion path, the issue seems to be gone. Still not a solution but maybe a cause. 

Happy to hear from you. :)