Turning off "show hand cursor on hover" doesn't work.

Hey all. I have a series of screenshots that I've added in Test mode from a video. Each screen has a hotspot on it, but I want the cursor NOT to change into a hand when it's hovered over.

I've right-clicked on each hotspot and turned off the "Show hand cursor on hover" option, but when I run the lesson, the hand still changes into a cursor on hover. Any ideas?

25 Replies
Emily Ruby

Hello Jim!

I tested this in a new file and I was unable to recreate the issue. The hand does not appear upon hover.

Please make sure that you are working locally as described here, and you may also want to look into these steps.

You can always share your .story file if you would like us to take a look.

Matt Ockenfels
Matt Ockenfels

Hi Wendy,

It seems to me that your test did not replicate the conditions where we are seeing the problem.

The slide type in question is a hotspot freeform slide, either generated by Record Screen-->Insert Slides-->Step-by-step slides-->Test mode steps or by converting a slide to freeform using Insert-->Convert to Freeform Slide.

Try converting your test slide to a freeform hotspot type and see what happens.

Cheers,
-Matt

Leslie McKerchie

Hi Laura!

Looks like your email signature came through when you replied via email! You can remove that if needed - quick Peek video here if you need help.

This also prevents your attachments from coming through into the forums. Please be sure to utilize the 'add attachment' option in the bottom left of the reply window.

Alyssa Gomez

Thanks for sharing your file, Laura! I can see you have "Show hand cursor on hover" unchecked, but the hand cursor is still appearing when you hover over the hotspot. This is an issue we are tackling, and I'll be sure to let our team know about your experience.

In the meantime, you can work around this issue by using the trigger "Submit interaction Hotspot when the user clicks the Submit button". The user doesn't actually have to click the Submit button, since the hotspot is set to submit "on click". This workaround simply removes the hand cursor when hovering over the hotspot.

I made that change in your file--take a look, and let me know if that will work for you!

Ashley Terwilliger

Hi Diane,

Are you also using Storyline 2? It's still an open issue within Storyline 2.  I did a quick test and didn't see this in Storyline 360 - so if you've run into it there or Storyline 3, please let me know! I'd love to know a bit more about your project and the screen capture to look at recreating this myself.