Unable to Use Text to speech In Storyline. Error<<You are offline.Please connect to the internet and try again.>>

Mar 13, 2020

Hi Team,

I have been working with storyline for a month now, Suddenly I started receiving error message when I click on text to speech to import my text.

I am connected to wifi and I have internet access.

Tried connected with Lan cable.

Still getting the same error.

Could please assist regarding this issue.

34 Replies
Ren Gomez

Hi Bakary,

Can you sign-in online at 360.articulate.com? I'd also look at enabling the network endpoints and ports listed here. That messaging typically indicates your unable to connect to one of our services as well, and therefore Articulate 360 is assuming you're offline.

If you're still running into trouble after going through those steps, please connect with our Support Team

Lesli Baar

I am getting this error and it's not uncommon.  I'm working along is Storyline, everything is going fine using Text to Speech, and then I get get an error that I'm not connected to the Internet when I try to save a change. 

I can sign on the Articulate 360. I tried rebooting. I tried changing my Proxy server. Why is this happening?  

Adding on, trying to troubleshoot, I tried updating voice to text on another page and it worked fine. I went back to the page where it was giving me trouble - same error. Tried inserting new voice to text on the same page, didn't work - same error.

Lesli Baar

I think I figured it out and I'm posting to help others. I had used the return key to add space at the beginning and end of text in an attempt not have space for the captions to not start and end abruptly and end.  It works at the end of text, not so much at the beginning.  When I copied my text without the spaces I was able to insert new audio and it saved fine.

I then went back and used the return key to enter in space and it saved fine. Storyline is quirky.  Now I need to re-edit my captions.  Ugh.

Gerhard Badenhorst

Ren, please help I have the same issue and no IT to assist. How do one enable the endpoints on your Windows 10 machine? I followed this Youtube video https://www.youtube.com/watch?v=PiEhs4Pc42k and just put all of Articulate's apps in the Windows firewall whitelist to allow it to connect, but still no joy. 

Margaret Langley

Hi, I'm having this problem too, however I am almost certain it is not associated with enter key.   Yesterday I was able to insert text-to-speech audio, using copy from slide notes, without any problems.  Today, i cannot update or insert new text-to-speech audio in the same story file because of the "offline" issue.  I've not made any changes in the text box.  I'm still selecting copy from slide notes but I need to change the voice.  Just the voice. 

In a story file where there was no previous text-to-speech audio recorded, I can successfully insert.  In a story file where there was text-to-speech audio recorded I cannot update the existing recording nor delete and insert new recording.   How does the connection work between application and web?  What is getting flagged differently?   

Ok  this gets weirder.  I cut the text and then pasted it back and it worked.   

Becca Levan

Welcome to E-Learning Heroes, Margaret! ⭐️

Thank you for sharing these details of what you're experiencing, and we want to help! I've opened a support case on your behalf to work 1:1 with a support engineer. Stay tuned; one of my teammates will reach out shortly to provide insight and help get to the bottom of this!

Becca Levan

Hello Audrey, thanks for reaching out! 

It sounds like you're also seeing text-to-speech prompting the "You are offline. Please connect to the internet" message?

If you're already running the most up-to-date version of Storyline 360 and you see this error, could I have you connect to our support engineers as the next step? We will reach out via email shortly after we hear from you!

Leslie McKerchie

Hi Audrey,

I did not see where you opened a support case as Becca recommended, so I've opened one on your behalf and you should be hearing from someone soon.

Also, your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Lauren Connelly

Hello everyone!

So sorry for the trouble this is causing! We've identified an outage with one of our service providers, and in addition to intermittent errors uploading content, we're seeing errors with trial sign-ups and Storyline 360 Text-to-Speech. 

I'll be sure to update this discussion when this outage is resolved.

You can subscribe to updates as well at articulatestatus.com 

Jeffrey H Harden

Ditto as most everyone else on this thread.  I can not open my text-to-speech to edit the text.  I tried deleting the existing audio file, previously created via txt-to-speech, but can not insert a new one - get same error regarding no internet connection...which isn't true.  Please assist.!!!!


Cynthia Hobbs

I'm having the same issue. I have been using text to speech all morning and then suddenly it's saying I'm not connected. 

I just saw a news story that Amazon Web Services was reporting an outage. Could Articulate use Amazon Web Services and this is why there's a sudden issue with text to speech?