Video publish stuck on Preparing to encode video...

May 01, 2020

Hi all
Just started trying to publish to video...
A couple have worked, however a number of others get stuck on
'Preparing to encode video...'
I have tried leaving it for hours, but still did not progress.
Any advice please?
Many thanks

4 Replies
Katie Riggio

Hi there, Chris!

Sorry to hear you're hitting this error during publishing. I'm happy to help and have a few quick thoughts:

  • What Storyline 360 update are you using? Click on the Help tab, then About Storyline.
  • Saving to a network drive or an external USB drive can cause features to break. Let's make sure that the project files are on a local c: drive.

If everything checks out there, we'd love to troubleshoot an affected Storyline file. You can share it privately by using this upload link. We'll delete it after testing!

Alison Holden-Jones

Hi - I am also having this issue, I had installed all recent updates but rolled back to January due to another issue with flashes between slides when publishing to MP4. Seems I am stuck between the two!! Any advice? My project is only 4 slides but has a video in and it is hanging when publishing to MP4, I am publishing locally.

Katie Riggio

Hi Alison,

You're doing all the right things by working locally — I'm happy to jump in and help!

First, any chance that there's a trigger in the course that creates a loop? That can cause the publishing process to hang.

If that checks out, are you comfortable with sharing the file for testing? You can use this private link. I can publish the course on my end and let you know how it goes!

Chris Want

Hi Katie

Apologies, found recently that some Articulate emails were being blocked, so never saw your response.

The update worked for me when trying back then, thank you.

Looking forward to getting our full A360 licences, moving from AS3 permenantly, due to the number of additional benefits, especially Review 360 which made a huge difference on the sign off process on my last course! :D


This discussion is closed. You can start a new discussion or contact Articulate Support.