Video recording won't play in presentation

Jul 18, 2022


I am working on a storyline project and am trying to insert a video recording of a WebEx training. When I preview the video within the slide, it works fine, but when I try to preview the powerpoint in presentation mode, it doesn't work and I can't get it to play. I've also tried uploading it to our LMS and it won't play there either.

I have inserted video recordings like this in the past and they've worked fine, so I'm unsure what I'm doing wrong. Can someone assist?


6 Replies
Daniece Rainville

Hi, Sarra. My entire team is having the same issue with WebEx videos. We discovered that if we imported the MP4 from WebEx into Camtasia and export it as an MP4 again, the videos would function properly in Storyline 360.

Just to clarify and make sure this matches with your experience, here are some notes about what we encountered:

  • We received MP4 files that were direct downloads of Webex recordings. These videos would play on their own through a media player, as well as if we opened them in editing software such as Camtasia.
  • The MP4s would appear to import correctly to Storyline 360.
  • When we previewed or published the project, the videos would not appear. If nothing else was on the slide, the slide would appear to be blank.
  • When we imported the MP4s into Camtasia and exported them as MP4s again, the videos could be imported into Storyline 360 and would function as normal.
Brandan Laura
  • Daniece, you saved me. The .mp4 video I inserted into Articulate 360 would not play in preview or once published. So I tried republishing in Camtasia, but no luck. However, your suggestion gave me the idea to republish the original in Adobe Media Encoder, and it worked. Thank you thank you. Hopefully Articulate can fix whatever bug this is.