Video won't load when it previously did

I've been having all kinds of problems in Storyline today in a course that previously worked perfectly. (I posted earlier about issues with images showing in the timeline, but not when previewed.)  

This issue has to do with video not loading. What's odd is that just yesterday I was working on this program, and loaded the exact same video just fine. But, today when I re-opened Storyline to continue editing, not only were the images gone, but so was the video. 

After much frustration (and wasted time) trying to troubleshoot the image issue based on suggestions elsewhere in this forum, I gave up the ghost, and started a completely new Storyline project. I did not import any of the same slides. Everything was from scratch.

All seemed to be going well with the images, BUT when I got to the point in the program where I wanted to insert video, all I get is a small gray box that says "video." Sadly, no video was inserted. (In the version I was working on yesterday, when I inserted video I did not get that gray box; rather, I got the usual black box with no text in it. 

Any advice on this? I am ready to scrap this again and re-do in a different rapid development tool, as I have several. 

3 Replies
Mike Enders

Vicki,

Sorry to hear about the frustration. You shouldn't have to rebuild like that.  

I haven't run across what you're experiencing. Can you post a copy of your file so we can help troubleshoot? 

Also, as a potential fix, have you tried reinstalling Storyline, or (I know, sounds silly) rebooting?  I've found that sometimes this clears up conflicts that I have on my machine and clears up goofy little gremlins like you're describing.

Mike

Vicki Kunkel

Thanks for the follow-up, Mike. I did end up re-doing the entire module. I consulted my client to see if they would be willing to allow me to send the file to you for review but, unfortuantely, because of the confidential nature of the materials, I am not able to share that file. 

FYI:  I don't think re-booting or re-installing Storyline is silly at all!  As I mentioned in my other post (in a different forum, I think) those were my first two trouble-shooting activities! LOL

I'm surprised to hear you say no one else has had that issue, as I have read about similar issues in other posts in the Articulate community (which is why I posted in that thread as well).  Others, after sending files, seemed to have not found a resolution. Must be some glitch with certain operating systems or something. (I am on Win7.)