Web Objects automatically resized

Hi all, 
I have many Web Objects showing charts with "highcharts" library in a single slide at different positions on the timeline, but something goes wrong: only the first web object at the timeline start is showed with correct dimension, but from the second to the last one, they are automatically resized (smaller than first web object) even if all web objects have same height and width.

This thing happens also showing web objects on different layers.
Instead, I can obtain the correct behavior only whether all web objects are created at start of the timeline, but I don't want to pose all my 5 web objects at 0 sec. 

Has someone ever had the same problem? Is it a bug or can i solve quickly?
Thank you!

3 Replies
Ashley Terwilliger-Pollard

Hi Ilary, 

I'd love to help figure this out with you! As Brian mentioned, can you share a copy of your .story file? 

You can upload it using the “ADD ATTACHMENT” button at the bottom of the reply window. If you’d prefer to not share in the public forums you’re always welcome to share with our Support Engineers here. They’re available 24/7 to assist! 

Ilary Sid

Hi Ashley, thanks for your support, but I cannot attach files because I read data charts from my database. I'm trying different approaches: with static data inside the html page, sizes of web object remain the same. instead reading from my database at different times in timeline, it seems to lose the chart legend so the sizes of web object are reduced only along their width. 

I'll keep you updated on the lastest developments.