Web Objects no longer included in SCORM Package

This morning as I was packaging up a course for testing on my LMS, when I loaded the course and viewed it, when the PDF document slide showed, I got nothing.  Previously, this worked just fine.  After spending some considerable effort removing the web object, putting it back in, checking the index.html, and on and on, I looked inside the SCORM package.  In the Story_Content folder, there is normally a folder called WebObjects and inside of this folder is the contents of said Web Object - in this case a PDF.  This all worked fine yesterday and even last evening.

Today, not so much.  I cannot see any recent windows updates that have occurred.  The latest ones installed were on the 10th.  I run Windows 10 now so I know a lot of things happen without my knowing, but something changed somewhere.  I had to move to another PC and rework this entire course in PPT and Studio '09 which, fortunately still seems to include the Web Objects.

 

Also I did reinstall SL-2 with no luck.  I'm attaching the lasted zipped package so you can see that it is missing the web object folder.

Any help or ideas will be appreciated.

1 Reply
Christie Pollick

Hi, Eric -- So sorry for your troubles! Thanks for indicating that you have tried uninstalling and reinstalling and you are still seeing difficulties on your machine but not on another PC. For good measure, I wanted to share this information on Unexpected or Erratic Behavior in SL2 in case it may be of assistance. 

You are also welcome to share your file and we will be happy to republish on our end to see if we can reproduce the error.